TensorFlow 1.13.1, GPU (CC 3.0) (CUDA 10.0, cuDNN 7.4), Without AVX, Python 3.6, Ubuntu 18.04

Unfortunately stock tf binaries will not run on older machines (nor on Compute capability cards < 3.5) therefore I built this wheel to run on a Dell T5400 Precision Workstation (Dual Xeon E5430, 32GB) with an older GTX card. I have since built and installed a tf 2.0 build (with a much newer card but the same Workstation), however some might find this useful.

https://github.com/yaroslavvb/tensorflow-community-wheels/issues/107

Leave a Reply

Your email address will not be published. Required fields are marked *